Modoru - phần mềm downgrade fw cho vita

15/06/2019 00:49:18

Theo ninshop

[Vita - Homebrew] Modoru - phần mềm downgrade fw cho Vita

< Thông tin >
- Hỗ trợ downgrade fw cho những máy vita hack, có thể quay về bất cứ fw cũ nào.
- Hiện tại các máy hack được là từ 3.70 trở lại.
- Nên quay về fw 3.60 vì sẽ tận dụng được webkit exploit, khi cần cài lại Vitashell sẽ dễ dàng hơn vì chỉ cần vào web là xong, thay vì cài lại h-encore như trên 3.65.
- Chỉ quay về được thấp nhất là fw của máy khi xuất xưởng, nghĩa là nếu máy đó lúc mới sản xuất và bán ra thị trường đã là 3.65 rồi thì ko thể xuống 3.60 được. Trong modoru có hiện fw xuất xưởng là bao nhiêu cho mình biết luôn.

< Download >
https://github.com/TheOfficialFloW/modoru

< Hướng dẫn >
- Sạc đầy pin 100%
- Dùng thẻ nhớ gốc (vita1k) hoặc dùng bộ nhớ trong (vita2k). 
- Disable toàn bộ plugin bằng cách rename thư mục tai ở ux0:tai/, ur0:tai/ thành tên khác rồi khởi động lại máy.
- Cài Modoru.vpk vào máy vita
- Tải file fw 3.60/3.65 rồi copy vào thẻ theo đúng thư mục: ux0:app/MODORU000/PSP2UPDAT.PUP
Link tải các loại fw cho vita: 
https://darthsternie.net/index.php/ps-vita-firmwares/
- Chạy và làm theo các bước hướng dẫn của app.

< Lựa chọn 3.60 hay 3.65 >
Giống nhau:
- Cùng cài được Enso, khởi động lại máy ko cần chạy lại hack.
- Cùng chơi được tất cả các game đòi hỏi fw cao nhờ plugin ref00d.
- Các homebrew hầu hết đều đã được update để hỗ trợ fw cao nên tương thích homebrew là ngang nhau.
- Cùng login được PSN như thường khi spoof fw.

Khác nhau:
- 3.60 cần cài henkaku chỉ cần vào web (1 phút), 3.65 phải cài h-encore (tầm 5 phút). Cái này là ví dụ trường hợp bạn làm mất vitashell muốn cài lại.
- Tất cả các homebrew đều được build cho fw3.60 vì vitasdk chính thức chỉ hỗ trợ fw 3.60, còn các kernel plugin muốn hỗ trợ fw cao hơn đều phải build thủ công dùng các patch nên dù sao cũng ko thể hoàn chỉnh 100% như cho 3.60.

Kết luận:
- Nếu bạn đang 3.67, 3.68, 3.69, 3.70 => nên về 3.60.
- Nếu bạn đang 3.65 => tuỳ, nếu thừa thời gian và thích thì cho về 3.60, còn cơ bản ko có gì khác nhau mấy nên ko cần thay đổi gì cả.